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DURACIÓN:  1.300 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 
El objetivo de este curso es aprender a manejar diferentes herramientas de animación 3D y post-producción 
para la creación profesional de productos para el entretenimiento. 
 

El alumn@ aprenderá a crear cortos y largometrajes en 3 D además de anuncios publicitarios y aplicaciones en 
3D para Internet. 
 

Este curso comprende toda la tecnología necesaria para la formación de profesionales cualificados con 
capacidad inmediata de inserción laboral. 
 

El alumn@ aprenderá una selección de artes tradicionales aplicadas a la creación de productos audiovisuales 
y utilizará el dibujo, la pintura, la escultura y la interpretación, entre otros, con el objetivo de complementar su 
formación técnica. Sin tener que obtener una formación previa de Bellas Artes. 
 

TEMARIO 
 

· Crear objetos tridimensionales de alta calidad a través de las diferentes opciones de modelado dominando el 
interface visual de Softimage XSI (Model) experimentando las diferentes posibilidades de combinación de 
modelado y reducción de polígonos para la optimización de la escena. Creación de objetos orgánicos mediante 
nurbs. 

· Aplicar texturas y luces con calidad fotorealística apropiadamente a los objetos tridimensionales de la escena 
(Softimage XSI.) 
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· Utilizar un escáner 2D y un escáner (de brazo) microscribe 3D. 
· Creación de escenarios, Mattepaintings e Infoarquitecturas. 
· Creación de ambientes en los escenarios a través de la tecnología de textura avanzada e iluminación volumétrica 

(Mental-Ray)+Render Tree. 
· Animar los objetos de la escena de una forma real o creativa comunicando un mensaje específico (Motion). 

Animación por transformaciones, morphing, keys, cluster, lattice, shapes, deformaciones y curvas. 
· Animar personajes tridimensionales para su incorporación en escenas de vídeo real a través de las técnicas de 

Rotoscopia y Actor: Animar a través de la cinemática directa e inversa. Aplicar las propiedades físicas de volumen, 
masa, elasticidad para la simulación de choques, caídas, etc... 

· Animar a través de expresiones y funciones, personajes y escenarios virtuales para videojuegos a través de los 
canales de entrada, ratón, joystick, voz... 

· Aplicar las técnicas de mover animar y actuar en la creación de las animaciones. 
· Dominar el Render Interactivo para ajustar la calidad fotorealista de la escena. 
· Mezclar, combinar con Attribut Painter. 
· Crear sistemas de partículas integrados en la escena. 
· Integrar la paleta de producción visual del compositor en el entorno de producción tridimensional. 
· Dominar el Interface gráfico jerárquico del compositor. 
· Capturar vídeo analógico para su incorporación en los efectos especiales. 
· Animar las características de secuencia digital a través de keyers de luminancia, RGB, alpha, curvas... 
· Animar la cámara para crear planos con motion tracking a través de trayectorias. 
· Animar secuencias integradas 2D y 3D a través de edición directa de la escena tridimensional con montajes de 

croma-key. 
· Creación de personajes animados y criaturas digitales fotorealistas. 
· Creación de Multitudes con Softimage Behaviour. 
· Retoque de secuencias con las paletas de efectos, blending, interpolación de curvas y efectos. 
· Titular animaciones 2D y 3D. 
· Trucos y técnicas de la integración de la escena. 
· Corrección de color con sistemas Avid Mojo. 
· Visualizar las imágenes fijas y animaciones a su correcto formato de salida final PAL/NTSC/CINE... (Tools). 
· Creación de scripts para Softimage XSI con el script editor. 
· Creación de shaders para Mental Ray. 
· Dominar el sistema de realización y calendarios de la producción tridimensional. 
· Diseño de interfaces 2D/3D. 
· DotXSI Bones exporter. Preparación y exportar para motor de render Shockwave 3D. 
· Introducción al montaje con Avid Xpress HD 5.0 y Avid Mojo. 
· Dibujo e Ilustración. 
· Composición Tradicional y Diseño Gráfico. 
· Escultura. 
· Diseño de Personajes, Matte paintings y Fondos. 
· Layouts. 
· Estudio de materiales. 
· Iluminación. 
· Fotografía. 
· Atrezzo y escenarios. 
· Maquillaje y Vestuario para el 3D. 
· El guión para cortos y largos. 
· Cámaras y Lenguaje cinematográfico. 
· Mover – Animar – Actuar. 
· Dominio del peso, equilibrio y ritmo. 
· Teoría de Laban. 
· Animación tradicional. 
· Técnicas de interpretación y Acting. 
· Actor´s studio. 
· Acting y lenguaje corporal. 
· Acting Facial. 
· Microexpresiones. 
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CURSO: TECNICO EXPERTO en EFECTOS ESPECIALES para CINE, TE LEVISIÓN y 
APLICACIONES 3D en TIEMPO REAL ��
�����������	���  

DURACIÓN:  650 horas. 
JORNADA:  4 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
El objetivo de este curso es aprender a manejar diferentes herramientas de animación 3D y post producción 
para la creación profesional de productos para el entretenimiento. 
 

El alumn@ aprenderá a crear cortos y largometrajes en 3 D además de anuncios publicitarios y aplicaciones en 
3D para Internet. 
 

Este curso comprende toda la tecnología necesaria para la formación de profesionales cualificados con 
capacidad inmediata de inserción laboral. 
 

TEMARIO 
 

· Crear objetos tridimensionales de alta calidad a través de las diferentes opciones de modelado 
dominando el interface visual de Softimage XSI (Model) experimentando las diferentes posibilidades de 
combinación de modelado y reducción de polígonos para la optimización de la escena. Creación de 
objetos orgánicos mediante nurbs. 

· Aplicar texturas y luces con calidad fotorealística apropiadamente a los objetos tridimensionales de la 
escena (Softimage XSI.) 

· Utilizar un escáner 2D y un escáner (de brazo) microscribe 3D. 
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· Creación de escenarios, Mattepaintings e Infoarquitecturas. 
· Creación de ambientes en los escenarios a través de la tecnología de textura avanzada e iluminación 

volumétrica (Mental-Ray)+Render Tree. 
· Animar los objetos de la escena de una forma real o creativa comunicando un mensaje específico 

(Motion). Animación por transformaciones, morphing, keys, cluster, lattice, shapes, deformaciones y 
curvas. 

· Animar personajes tridimensionales para su incorporación en escenas de vídeo real a través de las 
técnicas de Rotoscopia y Actor: Animar a través de la cinemática directa e inversa. Aplicar las 
propiedades físicas de volumen, masa, elasticidad para la simulación de choques, caídas, etc... 

· Animar a través de expresiones y funciones, personajes y escenarios virtuales para videojuegos a 
través de los canales de entrada, ratón, joystick, voz... 

· Aplicar las técnicas de mover animar y actuar en la creación de las animaciones. 
· Dominar el Render Interactivo para ajustar la calidad fotorealista de la escena. 
· Mezclar, combinar con Attribut Painter. 
· Crear sistemas de partículas integrados en la escena. 
· Integrar la paleta de producción visual del compositor en el entorno de producción tridimensional. 

Dominar el Interface gráfico jerárquico del compositor. 
· Capturar vídeo analógico para su incorporación en los efectos especiales. 
· Animar las características de secuencia digital a través de keyers de luminancia, RGB, alpha, curvas... 
· Animar la cámara para crear planos con motion tracking a través de trayectorias. 
· Retoque de secuencias con las paletas de efectos, blending, interpolación de curvas y efectos. 
· Titular animaciones 2D y 3D. 
· Animar secuencias integradas 2D y 3D a través de edición directa de la escena tridimensional con 

montajes de croma-key. 
· Creación de personajes animados y criaturas digitales fotorealistas. 
· Creación de Multitudes con Softimage Behaviour. 
· Trucos y técnicas de la integración de la escena. 
· Corrección de color con sistemas Avid Mojo. 
· Visualizar las imágenes fijas y animaciones a su correcto formato de salida final PAL/NTSC/CINE... 

(Tools). 
· Creación de scripts para Softimage XSI con el script editor. 
· Creación de shaders para Mental Ray. 
· Visualizar las imágenes fijas y animaciones a su correcto formato de salida final PAL/NTSC/CINE... 

(Tools). 
· Dominar el sistema de realización y calendarios de la producción  tridimensional. 
· Programación visual con Macromedia Director MX. 
· Programación en lenguaje Lingo. 
· Diseño de interfaces 2D/3D. 
· Programación para videojuegos 3D. 
· DotXSI Bones exporter. Preparación y exportar para motor de render Shockwave 3D. 
· Introducción al montaje con Avid Xpress HD 5.0 y Avid Mojo. 
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CURSO: TECNICO EXPERTO en ARTE y VIDEOJUEGOS con SOFTIMAGE  XSI. 
DURACIÓN:  1.300 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 
El objetivo de este curso es aprender a manejar diferentes herramientas de animación 3D y post-producción 
para la creación profesional de productos para el entretenimiento. 
 

El alumn@ aprenderá a crear videojuegos en 3 D para videoconsolas, Playstation, Xbox y PC. 
 

Este curso comprende toda la tecnología necesaria para la formación de profesionales cualificados con 
capacidad inmediata de inserción laboral. 
 

El alumn@ aprenderá una selección de artes tradicionales aplicadas a la creación de productos audiovisuales 
y utilizará el dibujo, la pintura, la escultura y la interpretación, entre otros, con el objetivo de complementar su 
formación técnica. Sin tener que obtener una formación previa de Bellas Artes. 
 

TEMARIO 
 

· Crear objetos tridimensionales de alta calidad a través de las diferentes opciones de modelado 
dominando el interface visual de Softimage XSI (Model) experimentando las diferentes posibilidades de 
combinación de modelado y reducción de polígonos para la optimización de la escena. Creación de 
objetos orgánicos mediante nurbs. 

· Aplicar texturas y luces con calidad fotorealística apropiadamente a los objetos tridimensionales de la 
escena (Softimage XSI.) 

· Utilizar un escáner 2D y un escáner (de brazo) microscribe 3D. 
· Creación de escenarios, Mattepaintings e Infoarquitecturas. 
· Creación de ambientes en los escenarios a través de la tecnología de textura avanzada e iluminación volumétrica 

(Mental-Ray)+Render Tree. 
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· Animar los objetos de la escena de una forma real o creativa comunicando un mensaje específico (Motion). 

Animación por transformaciones, morphing, keys, cluster, lattice, shapes, deformaciones y curvas. 
· Animar personajes tridimensionales para su incorporación en escenas de vídeo real a través de las técnicas de 

Rotoscopia y Actor: Animar a través de la cinemática directa e inversa. Aplicar las propiedades físicas de volumen, 
masa, elasticidad para la simulación de choques, caídas, etc... 

· Animar a través de expresiones y funciones, personajes y escenarios virtuales para videojuegos a través de los 
canales de entrada, ratón, joystick, voz... 

· Aplicar las técnicas de mover animar y actuar en la creación de las animaciones. 
· Dominar el Render Interactivo para ajustar la calidad fotorealista de la escena. 
· Mezclar, combinar con Attribut Painter. 
· Crear sistemas de partículas integrados en la escena. 
· Integrar la paleta de producción visual del compositor en el entorno de producción tridimensional. Dominar el 

Interface gráfico jerárquico del compositor. 
· Capturar vídeo analógico para su incorporación en los efectos especiales. 
· Animar las características de secuencia digital a través de keyers de luminancia, RGB, alpha, curvas... 
· Animar la cámara para crear planos con motion tracking a través de trayectorias. 
· Animar secuencias integradas 2D y 3D a través de edición directa de la escena tridimensional con montajes de 

croma-key. 
· Creación de personajes animados y criaturas digitales fotorealistas. 
· Creación de Multitudes con Softimage Behaviour. 
· Retoque de secuencias con las paletas de efectos, blending, interpolación de curvas y efectos. 
· Titular animaciones 2D y 3D. 
· Trucos y técnicas de la integración de la escena. 
· Corrección de color con sistemas Avid Mojo. 
· Renderware. 
· Visualizar las imágenes fijas y animaciones a su correcto formato de salida final PAL/NTSC/CINE... (Tools). 
· Creación de scripts para Softimage XSI con el script editor. 
· Creación de shaders para Mental Ray. 
· Dominar el sistema de realización y calendarios de la producción tridimensional. 
· Diseño de interfaces 2D/3D. 
· Programación para videojuegos 3D e interface 2D para Playstation, Xbox y PC. 
· Introducción al montaje con Avid Xpress HD 5.0 y Avid Mojo. 
· Dibujo e Ilustración. 
· Composición Tradicional y Diseño Gráfico. 
· Escultura. 
· Diseño de Personajes, Matte paintings y Fondos. 
· Layouts. 
· Estudio de materiales. 
· Iluminación. 
· Fotografía. 
· Atrezzo y escenarios. 
· Maquillaje y Vestuario para el 3D. 
· El guión para cortos y largos. 
· Cámaras y Lenguaje cinematográfico. 
· Mover – Animar – Actuar. 
· Dominio del peso, equilibrio y ritmo. 
· Teoría de Laban. 
· Animación tradicional. 
· Técnicas de interpretación y Acting. 
· Actor´s studio. 
· Acting y lenguaje corporal. 
· Acting Facial. 
· Microexpresiones. 
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CURSO:  ZBRUSH. 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 

El alumn@ aprende a trabajar de forma exhaustiva con el programa Zbrush modelando creando sus propios 
objetos, personajes y criaturas y texturizándolos a través de diferentes técnicas con el objetivo de usarlos en 
productos audiovisuales. 
 

Del mismo modo el alumn@ aprenderá a integrar su programa 3D de elección con Zbrush para la creación de 
productos 3D profesionales. 
 

TEMARIO 
 

· Introducción y requisitos. 
· Navegación y teclas. 
· Preferencias. 
· Los documentos. 
· Las herramientas de Zbrush. 
· Las capas. 
· Modelan con Zpheres. 
· Las luces. 
· Edit, Dra., mover, rotar y escalar. 
· Las deformaciones. 
· Modelado en simetría. 
· Las subdivisiones. 
· La opción proyection master. 
· Pinceles y creación de pinceles propios. 
· Los Alphas. 
· Los materiales. 
· Las texturas. 
· Pintar en 3D. 

· Las paletas de color. 
· Trabajar en 2D. 
· Preparar modelos a baja resolución en aplicaciones 

3D. 
· El formato obj. 
· Proyecciones en Zbrush. 
· Proyecciones con Uv layout. 
· Importar herramientas en Zbrush. 
· Las mascaras. 
· El desplazamiento. 
· El bump. 
· El Zbrush y photoshop. 
· Texturizado por proyección. 
· Aplicar texturas y desplazamientos en programas 3D. 
· El render en Zbrush. 
· Instalar plugins. 
· Ejercicios prácticos.
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CURSO:  PHOTOSHOP AVANZADO y MATTE PAINTINGS. 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 

El alumn@ acaba dominando photoshop para todo tipo de creación de productos audiovisuales, desde la 
creación de ilustraciones, logos, layouts, titulaciones, storys, personajes, Fondos, Criaturas etc... Este curso 
comprende el uso exhaustivo de la tableta gráfica y photoshop. 
 
TEMARIO 
 

· Photoshop desde 0. 
· Herramientas digitales. 
· Canales y Capas avanzados. 
· Tipografías y Titulaciones. 
· Logotipos / Anagramas / Bloques Marca. 
· Iconografía. 
· Texturizado. 
· Ilustración Digital. 
· Creación de Personajes. 
· Fondos Digitales. 
· Copia de Retratos. 
· Criaturas Digitales.�

�
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CURSO: LENGUAJE CINEMATOGRAFICO y MONTAJE para FILM o BROA DCAST con 

AVID XPRESS HD y AVID MOJO.  
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 

Enseñar a los participantes a utilizar las herramientas básicas del programa de edición siguiendo las pautas, 
del lenguaje cinematográfico, para realizar una película de calidad. 
 

No será necesario que los participantes tengan conocimientos previos. 
 

Realizar ejercicios básicos utilizando diferentes herramientas que permite el programa de edición. 
 

TEMARIO 
1ª PARTE – Teórica 

· Bases para establecer la película. 
· Nociones básicas sobre planificación (Tipo de 

plano, movimiento de cámara, montaje…). 
· Más planificación (Guión literario, guión 

técnico…). 
· Nociones básicas de la cámara de vídeo 

(funciones básicas y manejo elemental). 
 
 
 
 

2ª PARTE – Práctica 
· Introducción al montaje. 
· Elementos para el montaje. 
· Creación de proyectos. 
· Captura. 
· Edición no lineal básica. 
· Transiciones. 
· Efectos. 
· Creación textos básicos. 
· Exportar película. 
· Análisis de los montajes. 
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CURSO:  INFOARQUITECTURA. 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 

La infoarquitectura es la creación de edificios en 3D también llamados virtuales para la ambientación de películas 
y escenarios o con el objetivo de representar el aspecto, integración o impacto medioambiental de la edificación de 
proyectos arquitectónicos o urbanizaciones.  
 

La Infoarquitectura no solo representa los exteriores y vuelos virtuales de cámara sino que también se utiliza para 
la visualización y comprensión de los interiores y estancias de los edificios y viviendas gracias a las vistas de corte. 
 

OBJETIVOS GENERALES  
 

Aprender a crear edificios arquitectónicos, urbanizaciones y vuelos virtuales hiperrealistas a partir de planos 
2D, utilizando las herramientas del Softimage XSI, y adquiriendo conocimientos de Modelado, Materiales, 
Texturizado, Iluminación y Render. 
 

TEMARIO 
· Exportar de Autocad u otro programa de modelado 2D a XSI. 
· Planificación del proyecto. 
· Levantar un edificio a partir de un plano 2D. 
· Modelado poligonal de interiores y de exteriores. 
· Subdivisiones según modelo de edificio. 
· Añadir - Borrar - Unir - Separar - Modificar - Vértices, 

aristas y polígonos. 
· Extrusiones – Revoluciones. 
· Booleanas. 
· Transformaciones, escalar - rotar – mover. 
· Modelar según detalle. 
· Materiales. 
· Phong - Lambert - Blinn - Anisotrópico - Constant – Toon. 
· Transparencia – Reflexión. 
· Texturas 2D. 
· Proyecciones UV, Planas, Esférica, Cilíndrica, De 

Cámara, Espacial,... 
· Render Tree. 
· Mixers - Suciedades - Canales alpha. 
· Relieves. 
· Duplicados e instancias para la creación de 

urbanizaciones. 
· Luces. 
· Propiedades y tipos. 
· Infinita, Punto, Foco. 

· Sombras. 
· Luz de área. 
· Shadow map. 
· Iluminación Global. 
· Final Gathering. 
· Cáusticas. 
· Cámaras. 
· Propiedades y tipos. 
· Formatos. 
· Angulo de visión. 
· Perspectiva, Telephoto, Wide Angle, Ortographic. 
· Animar el movimiento de la cámara para poder crear 

vuelos virtuales. 
· Animación simple de objetos tipo puertas. 
· Keys. 
· Curvas de función. 
· Animar por Caminos. 
· Opciones de Render. 
· Tipos de Render. 
· Retoque de la imagen final con el compositor. 
· Ajustes de color. 
· Posibilidad de desenfocar zonas. 
· Integración sobre imagen real. 
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CURSO:   JUEGOS y APLICACIONES 3D para INTERNET . 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas / día. 
 

OBJETIVOS GENERALES  
 

Aprender a crear personajes y entornos en 3D de aspecto realista. 
Conocer las técnicas necesarias para crear animaciones. 
Exportar a Director modelos creados en XSI u otras plataformas 3D. 
Aprender a programar en Lingo y dominar la interfaz de Director. 
Crear interactivos utilizando teclado, ratón y otros periféricos. 
Aprender a realizar juegos en 3D por medio de Shockwave y colgarlos en Internet. 
 

TEMARIO 
 

XSI 
· Crear objetos, personajes y entornos realistas en XSI. 
· Animar personajes mediante huesos. 
· Animar objetos como puertas, ascensores y demás 

mediante keyframes. 
· Texturizar y asignar materiales adecuados a cada tipo 

de objeto. 
· Diferencia entre huesos rígidos y deformables. 

SCRIPTS 
· Diferencia entre scripts de tipo Behavior, movie. 
· Librería de scripts de tipo Behavior. 
· Interactuar mediante teclado, ratón y otros periféricos. 
· Crear cd o dvd’s interactivos y autoejecutables. 
· Utilización de extras. 
· Triggers. 
· Programación: 

+ Tipos de datos 
+ Operadores lógicos y aritméticos 
+ Condiciones 
+ Bucles 
+ Comandos 
+ Funciones  
+ Interpolación de valores. 

CONCEPTOS 3D 
· Carga eficiente de un mundo 3D. 
· Importación de objetos 3D. 
· Importación de personajes 3D animados. 
· Diferencia entre sprites y members. 
· Modificación de texturas y canales alpha. 
· Ajustes de materiales. 
· Asignación de varios materiales a un mismo objeto. 

· Modificación objetos 3D: toon, lod, meshDeform, sds, 
inker, etc. 

· Trabajar con luces puntuales, direccionales, ambiente 
y spot. 

· Cámaras, fog, bacldrops, overlays. 
· Groups. 

EJERCICIOS PRACTICOS 
· Juego space invaders (en 2D) 
· Importar objetos a un entorno 3D. 
· Utilizar animaciones por bones para personajes y 

criaturas. 
· Utilizar animaciones por keyframes para puertas, 

ascensores. 
· Detección de objetos. 
· Colisiones simples. 
· Colisiones avanzadas. 
· Mover un personaje por medio del teclado y del ratón. 
· Generados de terreno. 
· Andar por un terreno. 
· Overlays y backdrops. 
· Partículas. 
· Efectos de luz. 
· Modificaciones de texturas y materiales. 
· Disparos. 
· Múltiples cámaras. 
· Overlays y backdrops 
· Deformaciones, LOD, bias, etc 
· Leer ficheros de Internet. 
· Cargar una película mientras se visiona otra. 
· Programar un minijuego en 3D en tiempo real 

utilizando los conceptos aprendidos durante el curso.
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CURSO:  TECNICO DISEÑADOR con SOFTIMAGE XSI. 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 

El perfil del alumn@ es una persona que ha utilizado al menos un sistema operativo gráfico durante 6 meses, tiene 
conocimientos de las vistas tridimensionales y no ha utilizado ninguno o un programa de creación tridimensional y 
animación. 
 

El alumn@ quiere aprender a utilizar el programa y sus opciones específicas de modelado y visualización estática 
con fines artísticos, creativos, publicitarios, ingeniería, arquitectura, de laboratorio, médicos, etc. 
 
OBJETIVOS GENERALES  
 

Crear objetos tridimensionales de alta calidad a través de las diferentes opciones de modelado dominando el interface 
visual de Softimage XSI. 
 
Aplicar texturas y luces con calidad fotorealística apropiadamente a los objetos tridimensionales de la escena (Softimage + 
Mental Ray). 
 
Crear escenas tridimensionales con calidad gráfica fotorealística para ser utilizadas como productos gráficos unitarios o de 
combinación para un arte final con fines publicitarios, creativos, artísticos, industriales, etc.… Softimage XSI. 
 
Visualizar las imágenes fijas a su correcto formato de salida final, impresión o vídeo. 
 
Dominar el sistema de realización y calendarios de la producción tridimensional fija. 
 

TEMARIO 
 

�� Crear objetos tridimensionales de alta calidad a través 
de las diferentes opciones de modelado  

�� dominando el interface visual de Softimage XSI 
(Model) experimentando las diferentes posibilidades 
de combinación de modelado y reducción de 
polígonos para la optimización de la escena. Creación 
de objetos orgánicos mediante nurbs. 

�� Aplicar texturas y luces con calidad fotorealística 
apropiadamente a los objetos tridimensionales de la 
escena (Softimage XSI.) 

�� Utilizar un escáner 2D y un escáner (de brazo) 
microscribe 3D. 

�� Creación de escenarios, Mattepaintings e 
Infoarquitecturas. 

�� Creación de ambientes en los escenarios a través de 
la tecnología de textura avanzada e iluminación 
volumétrica (Mental-Ray)+Render Tree. 

�� Dominar el Render Interactivo para ajustar la calidad 
fotorealista de la escena. 

�� Mezclar, combinar con Attribut Painter. 
�� Integrar la paleta de producción visual del compositor 

en el entorno de producción tridimensional. 
�� Dominar el Interface gráfico jerárquico del compositor. 
�� Creación de personajes y criaturas digitales 

fotorealistas. 
�� Trucos y técnicas de la integración de la escena. 
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CURSO:  TECNICO ANIMADOR con SOFTIMAGE XSI. 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 

El perfil del alumn@ es una persona posee conocimientos del programa de formación TECNICO DISEÑADOR con 
SOFTIMAGE XSI y quiere introducirse en el mundo de la animación tridimensional con fines artísticos, creativos, 
publicitarios, ingeniería, arquitectura, de laboratorio, médicos, cine, TV, efectos especiales, etc. 
 

OBJETIVOS GENERALES  
 

Animar los objetos de la escena de una forma real o creativa comunicando un mensaje específico. 
 

Desarrollar un sistema de partículas eficaz e integrado en la escena para la creación de agua, lluvia, fuego, explosiones, 
etc. 
 

Visualizar las imágenes fijas y animaciones a su correcto formato de salida final PAL/NTSC/CINE… (Tools). 
 

Dominar el sistema de realización y calendarios de la producción tridimensional animada. 
 

TEMARIO 
 

�� Animar los objetos de la escena de una forma real 
o creativa comunicando un mensaje específico. 
Animación por transformaciones, morphing, keys, 
cluster, lattice, shapes, deformaciones y curvas. 

�� Creación de Setups avanzados para personajes y 
sistemas automatizados de animación. 

�� Animar personajes tridimensionales para su 
incorporación en escenas de vídeo real a través 
de las técnicas de Rotoscopia 

�� Animar a través de la cinemática directa e inversa. 
Aplicar las propiedades físicas de volumen, masa, 
elasticidad para la simulación de choques, caídas, 
etc... 

�� Animar a través de expresiones y funciones, 
personajes y escenarios virtuales para 

videojuegos a través de los canales de entrada, 
ratón, joystick, voz... 

�� Aplicar las técnicas de mover animar y actuar en 
la creación de las animaciones. 

�� Principios de Animación tradicional aplicados al 
3D 

�� Estilos de animación y criaturas digitales 
fotorealistas. 

�� Mover – Animar – Actuar. 
�� Dominio del peso, equilibrio y ritmo. 
�� Teoría de Laban. 
�� Curvas emocionales 
�� Acting y animación Facial. 
�� Microexpresiones. 
�� Formatos y salidas. 
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CURSO:  TECNICO REALIZADOR con SOFTIMAGE XSI. 
DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 

El perfil del alumn@ es una persona que domina al menos un sistema operativo gráfico, tiene conocimientos de las vistas 
tridimensionales y ha utilizado 1 o 2 programas de creación tridimensional y animación. 

 

El alumn@ quiere aprender a utilizar el programa y sus opciones específicas y tiene experiencia trabajando con programas de 
3D de al menos 1 año y orienta sus conocimientos a fines artísticos, creativos, publicitarios, ingeniería, arquitectura, de laboratorio, 
médicos, cine, TV, efectos especiales, etc. Ejemplo de programas: 3D Estudio, 3D Max, LightWave, Alias, etc. 
 
OBJETIVOS GENERALES  
Crear objetos tridimensionales de alta calidad a través de las diferentes opciones de modelado dominando el interface visual de Softimage 
XSI. 
 

Aplicar texturas y luces con calidad fotorealística apropiadamente a los objetos tridimensionales de la escena (Softimage + Mental Ray). 
 

Animar los objetos de la escena de una forma real o creativa comunicando un mensaje específico. 
 

Visualizar las imágenes fijas y animaciones a su correcto formato de salida final PAL/NTSC/CINE… 
 

Dominar el sistema de realización y calendarios de la producción tridimensional. 
 

TEMARIO 
 

�� Crear objetos tridimensionales de alta calidad a través de las 
diferentes opciones de modelado dominando el interface 
visual de Softimage XSI (Model) experimentando las 
diferentes posibilidades de combinación de modelado y 
reducción de polígonos para la optimización de la escena. 

�� Creación de objetos orgánicos mediante nurbs. 
�� Aplicar texturas y luces con calidad fotorealística 

apropiadamente a los objetos tridimensionales de la escena 
(Softimage XSI.) 

�� Utilizar un escáner 2D y un escáner (de brazo) microscribe 
3D. 

�� Creación de escenarios, Mattepaintings e Infoarquitecturas. 
�� Creación de ambientes en los escenarios a través de la 

tecnología de textura avanzada e iluminación volumétrica 
(Mental-Ray)+Render Tree. 

�� Dominar el Render Interactivo para ajustar la calidad 
fotorealista de la escena. 

�� Mezclar, combinar con Attribut Painter. 
�� Integrar la paleta de producción visual del compositor en el 

entorno de producción tridimensional. 
�� Dominar el Interface gráfico jerárquico del compositor. 
�� Creación de personajes y criaturas digitales fotorealistas. 
�� Trucos y técnicas de la integración de la escena. 
�� Animar los objetos de la escena de una forma real o creativa 

comunicando un mensaje específico. 

�� Animación por transformaciones, morphing, keys, cluster, 
lattice, shapes, deformaciones y curvas. 

�� Creación de Setups avanzados para personajes y sistemas 
automatizados de animación. 

�� Animar personajes tridimensionales para su incorporación en 
escenas de vídeo real a través de las técnicas de Rotoscopia. 

�� Animar a través de la cinemática directa e inversa. 
�� Aplicar las propiedades físicas de volumen, masa, elasticidad 

para la simulación de choques, caídas, etc... 
�� Animar a través de expresiones y funciones, personajes y 

escenarios virtuales para videojuegos a través de los canales 
de entrada, ratón, joystick, voz... 

�� Aplicar las técnicas de mover animar y actuar en la creación 
de las animaciones. 

�� Principios de Animación tradicional aplicados al 3D. 
�� Estilos de animación y criaturas digitales fotorealistas. 
�� Mover – Animar – Actuar. 
�� Dominio del peso, equilibrio y ritmo. 
�� Teoría de Laban. 
�� Curvas emocionales 
�� Acting y animación Facial. 
�� Microexpresiones. 
��  Formatos y salidas. 
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CURSO: ESPECIALIZACIÓN EN DISEÑO 3D PARA PELÍCULAS Y VIDEO JUEGOS CON 
SOFTIMAGE XSI, PHOTOSHOP Y ZBRUSH 

DURACIÓN:  100 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 

El alumn@ obtendrá los conocimientos específicos de diseño 3D, modelado y texturizado avanzados con las herramientas 
comerciales de producción cinematográfica Softimage XSI, Zbrush y Photoshop. 
 

El alumn@ aprenderá a diseñar recursos digitales videográficos que podrán ser utilizados como elementos principales, 
secundarios y de atrezzo. 
 

El alumn@ será capaz de combinar dichas herramientas para crear elementos tridimensionales para CINE, Publicidad 
Videográfica y Multimedia. 
 

TEMARIO 
 

Softimage XSI  
· Crear objetos tridimensionales de alta calidad a 

través de las diferentes opciones de modelado 
dominando el interface visual de Softimage XSI. 

· (Model) experimentando las diferentes 
posibilidades de combinación de modelado y 
reducción de polígonos para la optimización de 
la escena. 

· Creación de objetos orgánicos mediante nurbs. 
· Aplicar texturas y luces con calidad 

fotorealística apropiadamente a los objetos 
tridimensionales de la escena (Softimage XSI.) 

· Creación de escenarios. 
· Creación de ambientes en los escenarios a 

través de la tecnología de textura avanzada e 
iluminación volumétrica. 

· Dominar el Render Interactivo para ajustar la 
calidad fotorealista de la escena. 

· Mezclar, combinar con Attribut Painter. 
· Creación de personajes. 

Photoshop  
· Photoshop desde 0. 
· Herramientas digitales. 
·  Canales y Capas avanzados. 
·  Texturizado Objetos y Personajes 3D  
·  Fondos Digitales. 

ZBrush  
· Introducción y requisitos para trabajar con XSI. 
· El formato obj. 
· Uv layout y preparar la proyección. 
· Navegación por interface y teclas. 
· Añadir detalles usando las herramientas. 
· Alphas, pinceles y creación de pinceles propios. 
· El desplazamiento en zbrush. 
· El bump en zbrush. 
· El color en zbrush. 
· Instalar plugins para controlar color y 

desplazamientos. 
· Aplicar el desplazamiento en un programa 3D. 
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CURSO:  DIBUJO. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

Curso completo de dibujo  para aquellas personas que nunca han dibujado y quieren desarrollar su 
capacidad desde cero por diversas inquietudes artísticas, ya sea diseño gráfico, layouts, ilustración, dibujo 
anatómico, personajes, texturas, fondos, arquitecturas, diseño industrial, etc... 
 

Este curso permite al profano desarrollar ampliamente sus capacidades artísticas y posibilidades ante el dibujo 
y la ilustración con el objetivo de ser capaz de afrontar todo tipo de retos  creativos de la mente al dibujo. 
 
TEMARIO 

 

· La técnica del lápiz. 
· Planificación del Dibujo. 
· Introducción medios y técnicas a utilizar. 
· Base del Dibujo. 
· Trabajo de los estilos. 
· De la idea a la realidad. 
· El Boceto. 
· De lo plano al volumen. 
· La perspectiva. 
· La creación. 
· Reproducción e Impresión. 
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CURSO:  DISEÑO de PERSONAJES. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 

En este curso el alumn@ aprende el proceso de creación de varios personajes propios  y diferentes para la 
animación 2D/3D guiado por el profesor y elegidos por el alumn@ con el objetivo de que sea funcional en el 
producto audiovisual a utilizar. Ya sea Cine, Video, Publicidad, 2D/ 3D o Grafismo digital. 
 
TEMARIO 
 

· El Dibujo. 
· Bases. 
· Técnica. 
· Destreza. 
· Ficha del Personaje. 
· Estudio Físico y psicológico del personaje. 
· Estilos y Acabados. 
· Presentación. 
· Model Sheet. 
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CURSO:  CREACIÓN de FONDOS y MATTES AVANZADOS. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

El objetivo de este curso es profundizar en la creación de fondos para productos audiovisuales con el objetivo 
de enfatizar la acción o situación de la película o producto audiovisual.  
 

Este curso comprende un estudio exhaustivo  de diferentes películas y ejercicios que desarrollará el alumn@ 
basados en las acciones, emociones y empatía.  
 

El alumn@ creará varios fondos propios  apropiados a una secuencia de una película o producto audiovisual. 
 
TEMARIO 
 

· Introducción al Dibujo tradicional. 
· Composición y Color. 
· La situación, acción y emoción. 
· Estudio decorados de películas. 
· El Lápiz. 
· Creación y acabados. 
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CURSO:  DIBUJO de COMICS. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
REQUISITOS 
(El alumn@ ha de saber Dibujar personajes y Fondos). 
 
OBJETIVOS GENERALES  
 

Curso completo de creación de comics en el que se realizará un pequeño comic de 4 páginas y portada  que 
servirá como producto final de los conocimientos aplicados durante el curso. El alumn@ tendrá la capacidad y 
posibilidad de desarrollar su propio estilo a la hora de crear su propia identidad  a través del comic. 
 
TEMARIO 
 

· Estudio Global de la Obra. 
· Planificación y Guión. 
· Análisis de Estilos. 
· Desarrollo gráfico y Ritmo. 
· Dibujo a lápiz extenso. 
· Tintas y Color aplicados. 
· Creación. 
· Maquetación y Composición. 
· Producto Final. 
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CURSO:  DIBUJANTE e ILUSTRADOR de RECURSOS ARTISTICOS para PRODUCTOS AUDIOVISUALES. 
DURACIÓN:  400 horas. 
JORNADA:  4 Horas/día. 
 

Curso de 400 Horas de 4 Horas al día que comprende - Dibujo – Diseño de Personajes –Diseño de Fondos y  Creación de Comics 
y Layouts para productos audiovisuales. 
 
OBJETIVOS GENERALES  
 

Este curso integra todas las técnicas necesarias en preproducción  para plasmar las ideas y conceptos de un largometraje o producto 
audiovisual. 
  
Desde el Merchandising, pasando por el diseño de personajes y sus correspondientes modelsheets, dibujo, creación de storys y layouts, 
texturas y fondos de ambientación que realcen la acción de las películas hasta cualquier tipo de elemento grafico o presentación artística 
de la película. 
 

TEMARIO 
 

DIBUJO 
· La técnica del Lápiz. 
· Planificación del Dibujo. 
· Introducción medios y técnicas a utilizar. 
· Base del Dibujo. 
· Trabajo de los estilos. 
· De la idea a la realidad. 
· El Boceto. 
· De lo plano al volumen. 
· La perspectiva. 
· La creación. 
· Reproducción e Impresión. 

 

DISEÑO de PERSONAJES 
· El Dibujo. 
· Bases. 
· Técnica. 
· Destreza. 
· Ficha del Personaje. 
· Estudio Físico y psicológico del personaje. 
· Estilos y Acabados Presentación. 

· Model Sheet. 
CREACIÓN de FONDOS 

· Composición y Color. 
· La situación, acción y emoción. 
· Estudio decorados de películas. 
· El Lápiz. 
· Creación y acabados. 

 

CREACION de STORYBOARDS y LAYOUTS 
· Estudio Global de la secuencia y planos. 
· Planificación y Guión. 
· Análisis de Estilos. 
· Desarrollo gráfico y Ritmo. 
· Dibujo a lápiz extenso. 
· Tintas y Color aplicados. 
· Creación. 
· Maquetación y Composición. 
· Producto Final. 
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CURSO:  ESCULTURA. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
El alumno adquiera la habilidad de crear estructuras tridimensionales, por medio del conocimiento y análisis 
de la Forma, los Materiales, el Espacio, la Luz, y las técnicas y métodos apropiados para ello, creando su 
propia escultura final. 
 
TEMARIO 
 

· Comprender el concepto de espacio. 
· Análisis de la forma y composición. 
· Forma bidimensional y tridimensional. 
· Proporción de las formas. 
· Distinguir componentes estructurales. 
· Forma estética y forma dinámica. 
· La expresividad de la materia y la forma. 
· Teoría de los materiales. 
· Procedimientos en la escultura: esculpir, moldear, vaciar, cincelar, repujar, grabar, estampar, y embutir. 
· Práctica con Sculpey. 
· Escultura Final. 
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CURSO:  FOTOGRAFIA. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 
El alumno va a conocer todos los aspectos que forman parte de una fotografía, como la cámara y sus 
componentes, la película y sus tipos, la luz, los encuadres, y trucos, llegando a realizar varias sesiones 
fotográficas con diferentes enfoques profesionales y sobre todo representando diferentes estilos y 
movimientos fotográficos . El alumno ha de traer su propia Cámara Digital con el objetivo de familiarizarse 
con su propia herramienta de trabajo. 
 

TEMARIO 
 

· La cámara y sus componentes: 
- Objetivos y lentes. 
- Obturador. 
- Diafragma. 
- Formatos. 
- Tipos de cámaras. 
- El encuadre. 
- Efectos. 
- Técnicas fotográficas. 
- Fotografías nocturnas. 

· Trucos. 
· La película y tipos: 

- Sensibilidades. 
- Blanco y negro. 

· Color. 
· La luz: 

- Intensidad. 
- Calidad. 

· Flashes. 
· Movimientos fotográficos y prácticas de Estilo. 
· Fotografía Artística. 
· Fotografía Realista. 
· Dinamismo. 
· Surrealismo. 
· Pictorialismo. 
· Documental. 
· Abstracción. 
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�
CURSO:  ILUMINACION. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

Tener un conocimiento sobre todo lo que conlleva la iluminación, técnicas, tipos, trucos, y ser capaz de iluminar 
de una forma correcta una escena hecha en 3D. 
 
TEMARIO 
 

· Factores que determinan la iluminación. 
· Tipos de luces. 
· Luz natural, luz artificial. 
· Dirección de la luz. 
· Color de la luz. 
· Introducción al color. 
· Teoría del color. 
· Filtros. 
· Iluminación indirecta. 
· Cáusticas. 
· Iluminación Global. 
· Final Gathering. 
· Accesorios de iluminación. 
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�
CURSO:  ATREZZO, ESCENARIOS, MAQUILLAJE y VESTUARIO. 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 
Aprender a vestir a un personaje, y un escenario, según las necesidades de guión, teniendo en cuenta la 
época, el lugar, el vestuario, maquillaje y el atrezzo. Aprender a enfatizar la acción a través del atrezzo y la 
ambientación. Aprender a documentarse para no cometer errores entre épocas y estilos. Aprender a crear 
sensaciones a través de la escenografía y organizar la puesta en escena. 
 

TEMARIO 
 
 

· Escenografía / Atrezzo. 
· Estudio del atrezzo. 
· Documentación. 
· Organización de material visitas y Desplazamientos para 

ambientación. 
· Listas de atrezzo según guión. 
· Listas de atrezzo según ambientación. 
· Efectos especiales de atrezzo. 
· Decorados y Fondos. 
· Tipos de decorados. 
· Localizaciones. 

· Historia del maquillaje. 
· Maquillaje de día / noche. 
· Maquillaje de fiesta / fantasía. 
· Maquillaje de fotografía / pasarela. 
· Maquillaje de Televisión. 
· Maquillaje de Época / Caracterización. 
· Estudio del vestuario. 
· Historia del vestido / épocas. 
· Layouts y Puesta en Escena. 
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CURSO:  ACTING LENGUAJE CORPORAL 
DURACIÓN:  100 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
Aprender a conocer y controlar bien las principales técnicas y metodologías de la actuación y la expresión 
corporal para la animación de personajes de animación de películas 3D/2D de alto presupuesto. 
 

TEMARIO 
 

· Relajación. 
· Mover – Animar – Actuar. 
· Concentración y control. 
· Motivación, Objetivo, Conflicto, Acción, Emoción. 
· Técnicas de actuación. 
· Método Stanislavski / Actors Studio. 
· Método Lee Strasberg. 
· Método Whelan. 
· Movimientos expresivos. 
· La comunicación. 
· Medios de comunicación. 
· Comunicación verbal. 
· Comunicación no verbal. 
· El lenguaje corporal. 

· Lo que decimos con las manos. 
· El lenguaje de los brazos. 
· Las piernas también hablan. 
· Ojos y mirada. 
· Posiciones de la cabeza. 
· El lenguaje de los gestos. 
· Gestos mímicos. 
· Gestos esquemáticos. 
· Gestos técnicos. 
· Gestos codificados. 
· Gestos simbólicos. 
· Otros gestos comunes. 
· Creación de “Frases” a través de la Acción. 
· El Guión y la Acción. 
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CURSO:  INTRODUCCION a ZBRUSH. 
DURACIÓN:  20 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 

El alumn@ aprenderá a integrar su programa 3D de elección (XSI, Maya, 3D Max etc.) con Zbrush para la 
creación de productos 3D profesionales texturizados y con le añadido de su correspondiente desplazamiento 
de geometría. 
 

Este curso está indicado para aquellos profesionales que usen otros programas de 3D y quieran usar Zbrush 
como herramienta complementaria de pintura digital. 
 
TEMARIO 
 

· Introducción y requisitos para trabajar con XSI. 
· Programas 3D, condiciones para exportar, proyecciones, polígonos, etc. 
· El formato obj. 
· Uv layout y preparar la proyección. 
· Navegación por interface y teclas. 
· Añadir detalles usando las herramientas. 
· Alphas, pinceles y creación de pinceles propios. 
· El desplazamiento en zbrush. 
· El bump en zbrush. 
· El color en zbrush. 
· Instalar plugins para controlar color y desplazamientos. 
· Aplicar el desplazamiento en un programa 3D. 
· Ejercicios prácticos.�
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CURSO:  INTRODUCCION a PHOTOSHOP. 
DURACIÓN:  40 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 
 

El alumn@ aprende a trabajar sobre una imagen, conociendo las herramientas para poder crear y/o modificar 
capas, canales,... hasta el punto de poder crear sus propias imágenes y sus propios montajes. 
 
 

TEMARIO
· Abrir, guardar, importar y exportar imágenes. 
· Formatos de imágenes. 
· Tratamiento de la imagen. 
· Modificar modo, RGB, CMYK,... 
· Duplicar imagen. 
· Recortar imagen. 
· Rotar imagen. 
· Voltear imagen. 
· Filtros de selección. 
· Varita mágica. 
· Lazo. 
· Marco. 
· Pinceles. 
· Tipos de pinceles y usos. 
· Crear nuevo pincel. 
· Lápiz. 
· Canales. 
· Crear canal. 
· Canal Alpha. 
· Capas. 

· Crear capas. 
· Duplicar capas. 
· Combinar capas. 
· Fusionar capas. 
· Eliminar capas. 
· Niveles. 
· Ajuste de niveles. 
· Curvas de color. 
· Brillo/contraste. 
· Filtros. 
· Galería de filtros. 
· Tampón. 
· Herramienta desenfoque. 
· Herramientas sobreexponer, subexponer, esponja. 
· Herramienta degradado. 
· Cuentagotas. 
· Mano. 
· Zoom. 
· Creación de criatura para producto audiovisual. 
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CURSO:  INTRODUCCION al MONTAJE con AVID XPRESS HD y AVID M OJO. 
DURACIÓN:  40 horas. 
JORNADA:  4 Horas/día. 
 
OBJETIVOS GENERALES  
 

Enseñar a los participantes a utilizar las herramientas básicas del programa de edición. 
 

No será necesario que los participantes tengan conocimientos previos. 
 

Realizar ejercicios básicos utilizando diferentes herramientas que permite el programa de edición. 
 
 
TEMARIO 
 

· Introducción al montaje. 
· Elementos para el montaje. 
· Creación de proyectos. 
· Captura. 
· Edición no lineal básica. 
· Transiciones. 
· Efectos. 
· Creación textos básicos. 
· Exportar película. 
· Análisis de los montajes. 
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CURSO:  INTRODUCCION a SOFTIMAGE BEHAVIOUR. 
DURACIÓN:  8 horas. 
JORNADA:  4 Horas/día. 
 

La creación de multitudes es un reto hoy día por la cantidad de elementos o personajes a introducir en la escena. 
 

Hasta ahora se consideraban demasiado ostentosas y de gran coste para ponerlas en cine o publicidad. 
 

Hoy día programas como Softimage Behaviour han reducido esos costes tecnológicos y económicos siendo 
factible crear escenas que antes se quedaban en nuestra imaginación. Ya sean personajes humanos, criaturas, gigantes, 
minúsculos o simples objetos, ya es posible crear personajes que piensen por ellos mismos y se dirijan y actúen de una 
forma precisa. 
 
OBJETIVOS GENERALES  
 

El alumn@ aprenderá a crear multitudes de personajes animados de manera sencilla. 
 

Conocer pasos necesarios para exportar modelos de Softimage XSI a Behavior. 
 

Renderizar en XSI la simulación generada. 
 

TEMARIO 
1ª JORNADA 

· Importar de XSI. 
· Interface. 
· Traslación, rotación, escala. 
· Código Piccolo. 
· Compilación. 
· Debuger. 
· HSFM. 
· Transiciones. 
· Entry Action. 
· Exit Action. 

 
 

2ª JORNADA 
· Importación terrenos. 
· Importación personajes. 
· Creación de multitudes. 
· Colisiones. 
· Renderizacion. 
· Simulaciones automáticas. 
· Simulaciones con interacción de teclado y ratón. 
· Animaciones Skill. 
· Animaciones Locomotion. 
· Eventos. 
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CURSO:  INTRODUCCION a MACROMEDIA DIRECTOR y SHOCKWAVE 3D. 
DURACIÓN:  40 horas. 
JORNADA:  4 Horas/día. 
 

Macromedia Director es la herramienta líder en la creación Multimedia de autor para profesionales 
siendo capaz de publicar Aplicaciones Multimedia en CDs, DVDs, Kioscos e Internet. 
 

Este curso está orientado a aquellas personas que quieran aprender a usar el sistema de programación 3D y sus 
elementos para crear Juegos, Interactivos Multimedia o paginas Web que posean contenido en 3D con el fin de hacer sus 
productos mas agradables y funcionales. 
 

OBJETIVOS GENERALES  
 

Dominar la plataforma Director. Aprender a crear interactivos en 2D. Aprender a crear juegos e interactivos en 
3D. Trabajar con escenarios en 3D, utilizando luces, cámaras, personaje, etc. Utilizar modelos creados en XSI 
u otros programas de modelado 3D. 
 

TEMARIO 
APARTADO 2D 

· Script, stage, control panel, cast, score, message. 
· Definición de un sprite. 
· Diferencia entre sprites del cast, sprites del score y 

scriptes del stage. 
· Tipos de tintas. 
· Dimensión, posición, escalado y animaciones de los 

sprites. 
· Atributos editable, moveable, trails, flip horizontal, flip 

vertical. 
· Duración de un sprite. Modificación de un sprite a 

largo del tiempo. 
· Control del tiempo. 
· Paleta de colores. 
· Transiciones: cover down, checkboard, push down. 
· Dos canales básicos de audio, mas los canales extra. 

 
 
 
 

APARTADO 3D 
· Textos en 3D, rotación, movimiento. 
· Importación de imágenes, archivos de video y audio, 

mundos 3D, vector shapes, flash movies y demás. 
· Creación de botones, etiquetas, imágenes. 
· Eventos de ratón, teclado, ventanas, tiempo, etc. 
· Creación de ejecutables, ejecutables en formato 

shocwave y ejecutables para Internet. 
· Dominar el 3DPI. 
· Importar objetos con sus animación de XSI u otros 

programas 3D a Shockwave. 
· Animar un personaje mediante teclado y ratón. 
· Mover la cámara. 
· Creación de varias cámaras. 
· Detección de colisiones. 
· Interactuar con los objetos de la escena. 
· Modificación de texturas y materiales. 
· Diferencia entre member y sprites. 
· Creación de ejecutables, ejecutables en formato 

shocwave y ejecutables para Internet. 



 31 

�������������������������������� ��� �� ���

Miguel Imaz, 5 Bajo  20002 SAN SEBASTIAN   Tel.: 943 459177 Fax: 943 298223 / e-mail: sintesys@facilnet.es 
 

����������������������������������������������������������������������������� �� �
�

�
�

CURSO:  ANIMATICAS para CINE. 
DURACIÓN:  40 horas. 
JORNADA:  4 Horas/día. 
 

Hoy día la creación de animáticas es un proceso indispensable de preproducción entre el story y la grabación de la 
acción real o digital.  
 

La creación de películas o cortos supone la incorporación a la producción de multitud de profesionales de la 
industria del cine y la animática es la herramienta definitiva para explicar al equipo como se desarrollará la acción y 
grabación aparte de facilitar al editor y profesional del montaje su trabajo final. 
 

La animática proporciona con antelación a la grabación la previsualización del la acción, su ritmo, detalle, tipo de 
plano, posición de los actores, cámaras, efectos de iluminación, etc... Todo ello proporciona la seguridad e integración entre 
el productor y el equipo de trabajo. 
 

OBJETIVOS GENERALES  
 

En este curso el alumn@ aprende el proceso de la creación rápida de escenarios y entornos, adquiriendo conocimientos 
rápidos de Modelado básico, Materiales, Luces, Cámaras, Render, Compositor, y Animación tanto de personajes, como de 
las cámaras. 
 

El alumn@ previsualizará escenas y planos con el objetivo analizar la acción, los elementos, continuidad, funcionalidad y 
viabilidad del plano o secuencia. 
 

Curso en el que no se necesitan conocimientos previos de 3D para editores, guionistas, aficionados al montaje y la 
videoedición digital aparte de animadores 2D/3D que quieran preproducir sus proyectos de forma profesional ya sean corto 
o largometrajes. 
 

TEMARIO 
 

· Referencias con Primitivas. 
· Creación de objetos con Modelado Poligonal. 
· Añadir - borrar - modificar vértices, aristas, y 

polígonos. 
· Jerarquías. 
· Creación de personajes para animáticas. 
· Creación de escenarios. 
· Transformaciones. 
· Mover - rotar - escalar objetos. 
· Materials. 
· Phong - Lambert - Blinn - Anisotrópico - Constant – 

Toon. 
· Transparencia y Reflexión. 
· Luces. 
· Características y tipos. 
· Infinita - Punto – Foco. 
· Iluminación. 

· Luces y color. 
· Cámaras. 
· Características y tipos. 
· Perspectiva, Telephoto, Wide Angle, Ortographic. 
· Tipos de planos. 
· Formatos de cámara. 
· Animación. 
· Keys. 
· Curvas de función. 
· Caminos. 
· Opciones de Render. 
· Tipos de Render. 
· Compositor. 
· Uniones y transiciones. 
· Render final. 
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CURSO:   INTRODUCCION a SOFTIMAGE XSI. 
DURACIÓN:  40 horas. 
JORNADA:  4 Horas/día. 
 

OBJETIVOS GENERALES  
 

El alumn@ aprende el proceso de producción de la animación 3D, obteniendo conocimientos del Interface, 
Modelado, Iluminación, Render, Animación, y Salida a video con Softimage XSI en Internet. 
 

PROGRAMA 
1ª SEMANA 

Lunes 
Interface. 
Vistas - Teclas - Explorer – Selección. 
Primitivas - Ejes – Transformaciones. 
Topologías - Vértice - Arista - Polígono – Transformaciones. 
Jerarquías. 
Martes  
Modelado Nurbs – Poligonal. 
Curvas y Revoluciones. 
Uso extensivo del Tag mode. 
Ejercicios de interface: 

Cruz / Mesa / Silla ..... 
Deformación Lattice Terminador. 

Miércoles 
Modelado Poligonal. 
Extrusiones. 
Añadir, Borrar, Unir, Separar, Modificar según Topología 
Vértices, Aristas y Polígonos. 
Jueves 
Subdivisión Surfaces. 
Weight Maps. 
Ejercicios de Modelado: 

Infoarquitectura - Fachada - Extrusión - Booleanas y detalle. 
Videojuegos - Nave espacial - Duplicado polígonos y detalle. 
FX - Cabeza Criatura - Edición Proporcional y detalle. 

Viernes  
Materiales. 
Phong - Lambert - Blinn - Anisotrópico - Constant - Toon 
Ambient - Difuse - Specular - Transparencias - Reflexión 
Translucencia – Incandescencia. 
 

 
 
 
 

2ª SEMANA 
Lunes  
Render Tree - Incidencia - Subsurface Scatering. 
Texturas 2D – UV. 
Mixers - Texturas Procedulares. 
Proyecciones y soportes. 
Martes  
Luces – Características. 
Por defecto, Infinita, Lightbox, Neon, Point Spot 
Sombras - Raytracing, Area lights, Shadow map. 
Iluminación de Hollywood 3 Puntos. 
Iluminación y Color. 
Miércoles  
Iluminación y Efectos de Proyección o Gobos. 
Iluminación HDRI. 
Final Gathering. 
Técnicas de Render. 
Opciones de Render. 
Render de Imagen al disco duro para impresión, Web o soporte 
digital. 
Jueves  
Preparación de la escena a su formato de salida Pal 25fps/ 
Áreas Seguras. 
Keyframing / Dopesheet. 
Bauncing ball. 
Animación en modelado, Shaders e Iluminación. 
Control de la Animación Curvas de Función. 
Animación Básica de Flying Logo. 
Viernes  
Diferencia entre Mover, Animar y Actuar. 
Render del background de una secuencia animada. 
Comprobación de salidas de color en sistema Avid Mojo. 
Render de Imagen al disco duro para video analógico. 
Volcado a cinta VHS con tarjeta y formatos de video Sistema 
Pal - In/Out. 
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CURSO:  ACTUALIZACION a SOFTIMAGE XSI. 
DURACIÓN:  40 horas. 
JORNADA:  4 Horas/día. 
 

OBJETIVOS GENERALES  
 

Este curso está orientado a personas que necesitan actualizarse a la última versión de Softimage XSI debido a 
los grandes avances que posee el programa en todas sus facetas.  
 

Desde Modelado, Animación, Materiales y Texturas, Render o Composición. El curso está destinado a aquellas 
personas que poseen conocimientos del software hasta la versión 3.5 o 4.0. y quieran actualizarse a la 6. 
 

TEMARIO TECNICO 
 

CAMBIOS del INTERFACE 
· Cambios en el layout: Botones MCP y KP/L, VM 

views, cambios en la barra de menús. 
 

INTERACCION 
· Menús flotantes fuera de la ventana de XSI. 
· Qwerty tools para migración desde Maya. 
· Nudging para poder mover objetos en por píxeles en 

el espacio de la cámara. 
· Modificaciones en la barra de menús. 

 
MANIPULACION de OBJETOS 

· Model>Modify>Component>Tweak component tool. 
· Model>Modify>Curve>Tweak curve. 
· Model>Modify>Component>View plane proportional 

transform tool. 
· Model>Modify>Component>View plane pivot 

transform tool. 
· Transform>Modify object pivot. 
· Transform>Transform hidden objects. 
· Nuevos filtros de selección. 

 
 

MODELADO 
· Construction Mode: 

-Apartados del Construction Mode. 
-Utilización. 

· Freeze y Freeze M. 
· Botones Inputs>Hide/Unhide y Inputs>Delete dentro 

de las ventanas de propiedades de 
Model>Create>Surf.Mesh o Poly.Mesh. 

· Get > Property > Texture map > Texture map. 
· Objetos poligonales desde curvas. 
· Control de las subdivisiones en los operadores que se 

generan desde curvas: Per Span o Absolute. 
· Nuevas curvas Bezier. 
· Edit>Create Tranform Group. 
· Gator integrado en los operadores Model>Create> 

Poly.Mesh>Merge o Subdivisión. 
· Create> Poly.Mesh>Extract Polygons (keep). 
· Create> Poly.Mesh>Extract Polygons (delete). 
· Modify>Poly.Mesh>Knife Tool. 
· Modify>Poly.Mesh>Weld Point Tool. 
· Modificaciones en la herramienta 

Modify>Poly.Mesh>Bevel Components. 
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MODELADO 
· Modify>Poly.Mesh>Disconnect Component. 
· Modify>Poly.Mesh>Duplicate Polygons. 
· Modify>Poly.Mesh>Duplicate Polygons Along Curve. 
· Modify>Poly.Mesh>Inset Polygons. 
· Modify>Poly.Mesh>Offset Polygons Contour. 
· Modify>Poly.Mesh>Dice Polygons. 
· Modify>Poly.Mesh>Slice Polygons. 
· Modify>Poly.Mesh>Polygon Reduction. 
· Modify>Deform>Smooth y Relax. 
· Modify>Deform>Fold. 
· Modificaciones en Modify>Deform> Shrinkwrap. 

  
RIGGING 

· Get > Property > GATOR (“Generalized Attribute 
Transfer 
Operator”). 

· Animate > Shape > Shape Manager. 
· Shadow icons en los objetos Null. 
· Nueva opción para el Xray Mode en el menú Display 

de las vistas o cámaras. 
· Neutral Pose. 
· Nuevas opciones al utilizar la herramienta 

Animate>Create>Character>Rig from Biped Guide o 
Rig from Quadruped Guide y una nueva herramienta 
Rig from Biped Dog Leg Guide. 

· View > Animation > Parameter Connection Editor. 
· Animate > Envelope > Lock Weights. 
· Constraint > Curve (Param). 
· Create>Tail. 
· Create > Skeleton > Create Control Splines. 
· Ghosting en el IK/FK Blending. 

 
ANIMATION 

· Timeline Dopesheet. 
· Time-range slider. 
· View > Animation > Keying Panel. 
· View > Animation > Keyable Parameters Editor. 
· Path > Path Constraint. 
· Cambios en el Dopesheet. 
· Animation > Save key command mapping. 
· Animation > Remove Animation > from All 

Parameters. 
· Static Fcurves. 
· Opciones para bloquear la animación de los objetos. 
· Ghosting para animación de objetos, animation mixer 

o esqueletos. 
· Cambios en el Fcurve editor: 

- Keys>Mirron Slope Orientation. 
- Keys> Pointing at the Neighboring Keys. 
- Curves > Deactivate Curve. 

 
ANIMATION MIXER 

· Thumnails el los clips de Shape. 
· Nuevos Markers para los clips. 
· Posibilidad de poner longitud infinita en los clips. 
· Effect>Create Relation para crear relaciones entre dos 

clips. 

 
RENDER 

· Materiales: 
- Nuevo funcionamiento de los materiales y 

librerías de  materiales. 
- Get>Material>Assing Material. 
- Get>Material>UnAssing Material. 
- Get>Material>MakeLocal Material. 
- Material editor. 

  
TEXTURE LAYER EDITOR 

· Nueva forma de añadir texturas a través de capas. 
 
 

PROYECCIONES 
· Nueva proyección Cubil. 
· Render>Modify>Projection>Swim. 
· Render>Modify>Projection>Stick. 
· Render>Modify>Projection>Reproject. 

 
TEXTURE EDITOR 

· Posibilidad de ver varias proyecciones al mismo 
tiempo, ya sean del mismo objeto o de otro. 

· Highlighting Texture Coverage. 
· Highlighting Overlapping. 
· Highlighting Connectivity. 
· Polynode Bisectors. 
· Island Heal to Picked. 
· Island Heal Picked. 

 
ULTIMAPPER 

· Opciones de Render: 
- Posibilidad de renderizar en cualquier modo 

de Display como Wireframe, Shaded, 
Textured, Hidden Line… 

- Nuevas opciones en Motion Blur. 
- Rapid Motion Blur. 

 
SIMULACIONES 

· Partículas: Goals. 
· Syflex. 
· Modificaciones en el Pelo: Instancing, Hair Geo 

Shading. 
· Rigid Bodies. 

 
COMPOSICION 

 
· Área de comparación en el FX Viewer. 
· 2D Saint. 
· Nuevos operadores: 

- Paint Clip y Vector Paint. 
- 2D Tracking. 
- Color Mix, Crystal, Fake3D, Fancy Glow, Iris 

Wipe, Kaleidoscope, Lightning, Film Mask, 
Melt Wipe, Particle Orbits, Particle Wind, 
Particle Blast, Pattern Generator, Rollup, 
Sparkler. 
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CURSO:  INTRODUCCIÓN al DIBUJO. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

El curso de introducción al dibujo  para aquellas personas que nunca han dibujado y quieren desarrollar su 
capacidad desde cero por diversas inquietudes artísticas, ya sea diseño gráfico, layouts, ilustración, dibujo 
anatómico, personajes, fondos, arquitecturas, diseño industrial, etc... 
 

Este curso permite al profano del dibujo darse cuenta de sus capacidades artísticas y posibilidades ante el 
dibujo y la ilustración.  
 

Es el primer punto de partida  en el desarrollo artístico y creativo personal ante las artes tradicionales y 
digitales. 
 
TEMARIO 
 

· La técnica del Lápiz 
· Planificación del Dibujo. 
· Introducción, medios y técnicas a utilizar. 
· Base del Dibujo. 
· El Boceto. 
· De lo plano al volumen. 
· La perspectiva. 
· La creación. 
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CURSO:  INTRODUCCIÓN al DISEÑO de PERSONAJES. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
En este curso el alumn@ aprende el proceso de creación de un personaje en grupo  para la animación 2D/3D 
guiado y elegido por el profesor con el objetivo de que sea funcional en el producto audiovisual a utilizar. Ya 
sea Cine, Video, Publicidad, 2D/ 3D o Grafismo digital. 
 
 
TEMARIO 
 

· El Dibujo. 
· Bases. 
· Técnica. 
· Destreza. 
· Estilos y Acabados. 
· Presentación. 
· Model Sheet. 
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CURSO:  INTRODUCCIÓN de FONDOS y MATTES. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 

El objetivo de este curso es introducir al alumn@ al mundo de la creación de fondos para productos 
audiovisuales  con el objetivo de enfatizar la acción o situación de la película o producto audiovisual. 
 

El alumn@ creará un fondo apropiado a un plano para una película o producto audiovisual. 
 
 
TEMARIO 
 

· Introducción al Dibujo tradicional. 
· Composición y Color. 
· La situación, acción y emoción. 
· Creación y acabados. 
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CURSO:  INTRODUCCIÓN al COMIC. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

El objetivo de este curso es introducir al alumn@ al mundo del comic. 
 
El alumn@ realizará un comic autoconclusivo  usando los conocimientos aplicados durante el curso. 
  
TEMARIO 
 

· Estudio Global de la Obra. 
· Planificación y Guión. 
· Análisis de Estilos. 
· Desarrollo gráfico y Ritmo. 
· Creación. 
· Maquetación y Composición. 
· Producto Final. 
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CURSO:  INTRODUCCION a la ESCULTURA. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
 
Este curso de introducción quiere dotar al alumno de unos primeros conocimientos para poder crear 
estructuras tridimensionales, analizando las Formas, los Materiales, y las Técnicas apropiadas para ello, 
creando su propia pequeña escultura final. 
 
 
 
TEMARIO 
 

�� Comprender el concepto de espacio. 
�� Análisis de la forma. 
�� Proporción de las formas. 
�� Distinguir componentes estructurales. 
�� La expresividad de la materia y la forma. 
�� Introducción a los materiales. 
�� Procedimientos en la escultura: esculpir, moldear, vaciar, cincelar, repujar, grabar, estampar y embutir. 
� � Práctica con Sculpey.����
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CURSO:  INTRODUCCION a la FOTOGRAFIA. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 

OBJETIVOS GENERALES  
 

Curso de Introducción a la Fotografía  en los aspectos que forman parte de una sesión fotográfica 
adquiriendo los conocimientos de la cámara y sus componentes, la película y sus tipos, y la luz, llegando a 
realizar una serie de fotografías de nivel considerable . El alumno ha de traer su propia Cámara Digital con 
el objetivo de familiarizarse con su propia herramienta de trabajo. 
 

TEMARIO 
 

�� La cámara y sus componentes: 
- Objetivos y lentes. 
- Obturador. 
- Diafragma. 

�� Formatos. 
�� La película y tipos: 

- Sensibilidades. 
- Blanco y negro. 

�� La luz. 
- Intensidad: 
- Calidad. 

�� Color. 
�� Flashes. 
�� Sesión Fotográfica. 
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CURSO:  INTRODUCCION a la ILUMINACION. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
Tener un conocimiento sobre todo lo que conlleva la iluminación, técnicas, tipos, trucos, y ser capaz de iluminar 
de una forma correcta una escena hecha en 3D. 
 
 
TEMARIO 
 

�� Factores que determinan la iluminación. 
�� Tipos de luces. 
�� Luz natural, luz artificial. 
�� Dirección de la luz. 
�� Color de la luz. 
�� Introducción al color. 
�� Teoría del color. 
�� Filtros. 
�� Iluminación indirecta. 

 



 42 

�������������������������������� ��� �� ���

Miguel Imaz, 5 Bajo  20002 SAN SEBASTIAN   Tel.: 943 459177 Fax: 943 298223 / e-mail: sintesys@facilnet.es 
 

����������������������������������������������������������������������������� �� �
 

 
 

�
CURSO:  ESTUDIO de los MATERIALES. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

Adquirir un conocimiento sobre los distintos tipos de materiales que nos rodean, para su correcta 
representación fotorrealista por ordenador en cualquier programa de 3D, teniendo en cuenta las propiedades 
reales que influyen en la creación en 3D de los objetos. 
 
TEMARIO 
 

· Grupos de materiales. 
· Sólidos, Líquidos, Gaseosos. 
· Metales, Cerámicos, Polímeros, Semiconductores, Materiales Compuestos. 
· Aleaciones, Aceros, Férreos y Cobre. 
· Polivinilo, Polietileno, Poliamida, Polietilenos, Polimetacrilatos. 
· Representación y clasificación de los materiales comunes. 
· Materiales excepcionales: Diamante, Oro, Plata, Platino...  Joyas, Gemas y Piedras preciosas. 
· Plásticos, Minerales, Cristales, Orgánicos (Maderas, Piel). 
· Propiedades ópticas e influencia de la luz en los materiales. 
· Tipos de Brillo y Especularidad. 
· Transparencia – Incidencia – Translucencia. 
· Volumétricos - Subsurface Scattering. 
· HDRI - FG y Ambient Oclusion. 
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CURSO:  MOVER – ANIMAR - ACTUAR. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
OBJETIVOS GENERALES  
 

Adquirir los conocimientos necesarios para animar de forma profesional objetos y personajes de una forma 
fluida y comunicativa aplicando las normas actuales de la animación 2D y 3D y la  interpretación para 
productos audiovisuales de alto presupuesto. 
 

TEMARIO 
 

· Estudio de las transformaciones. 
· Tipos de movimientos. 
· Creatividad a través del movimiento. 
· Comunicación a través de la pose. 
· Mecánica y articulaciones. 
· El peso y el equilibrio del Personaje. 
· Estilos de personajes y estilos de 

animación. 
· Las normas Clásicas y las actuales de la 

animación. 
· La empatía del personaje. 
· La Actuación. 
· Los Estereotipos. 

· La Historia y las Relaciones personales. 
· Continuidad de la acción. 
· Locución y Silencios. 
· Las zonas principales de la cara  y Los 

ojos. 
· Comunicación no verbal. 
· Microexpresiones. 
· Pensamiento, Acción y Emoción. 
· Credibilidad en la animación. 

 
 
 
 



 44 

�������������������������������� ��� �� ���

Miguel Imaz, 5 Bajo  20002 SAN SEBASTIAN   Tel.: 943 459177 Fax: 943 298223 / e-mail: sintesys@facilnet.es 
 

����������������������������������������������������������������������������� �� �
 

�
�

�
CURSO:  ANIMACION FACIAL. 
DURACIÓN:  25 horas. 
JORNADA:  5 Horas/día. 
 
 
OBJETIVOS GENERALES  
 
Obtener los conocimientos teóricos necesarios para  animar la expresión humana para que sea reconocible y 
natural en un contexto específico con el objetivo de reconocer emociones del presente, pasado y futuro del 
personaje. 
 

TEMARIO 
· Emociones y Culturas. 
· ¿Qué provoca emociones? 
· Comportamiento emocional. 
· Tristeza y Agonía. 
· Temor. 
· Sorpresa y Miedo. 
· Disgusto y Resentimiento. 
· Emociones del placer. 

· Expresión neutral. 
· Anatomía Facial. 
· Huesos, Músculos y Cara. 
· Expresiones y Zonas de Influencia. 
· Microexpresiones. 
· Los ojos y la mirada. 
· Procedimientos para la animación Facial. 

 
 

 
 

 


